Первоначальная настройка оборудования в сети Mikrotik

Posted by

Как подключить оборудование к

(настройки сети по умолчанию) к действующей сети на базе Mikrotik

В задаче сейчас, оборудование (маршрутизатор) D-Link , все его настройки приведены в дефолтное состояние и я хочу его подключить к текущей домашней сети чтобы произвести его первоначальную настройку. Вот только как это сделать ведь текущая сеть у меня дома: 172.40.40.0/24, а после сброса настроек на DFL 860E → 192.168.10.1/24 (интерфейсы объединенные в группу LAN).

Схема моей сети:

  • RB2011UiAS-2HnD (v6.40.5) — 172.40.40.1/24
  • hAP Lite (v6.41.2) — 172.40.40.2/24

и я подключил DFL к ether4 на hAP Lite, но чтобы получить к нему доступ со своего домашнего ноутбука сети Lenovo E555 с осью на борту Ubuntu Trusty Desktop amd64 (Gnome Classic) я проделываю следующие действия:

на hAP Lite:

Winbox — IP&DNS:port — user&pass — New Terminal

[ekzorchik@MikroTik] > ip address add interface=ether4 address=192.168.11.10/24

[ekzorchik@MikroTik] > /interface bridge add name=bridge2

[ekzorchik@MikroTik] > /interface bridge port add interface=ether4 bridge=bridge2

Теперь нужно создать правила обработки трафика:

[ekzorchik@MikroTik] > /ip firewall nat add action=masquerade chain=srcnat out-interface=bridge2

[ekzorchik@MikroTik] > /ip firewall mangle add action=mark-connection chain=input in-interface=bridge2 new-connection-mark=Input/192

[ekzorchik@MikroTik] > /ip firewall mangle add action=mark-routing chain=output connection-mark=Input/192 new-routing-mark=Input passthrough=no

[ekzorchik@MikroTik] > /ip route rule add action=lookup-only-in-table routing-mark=Input table=Input

[ekzorchik@MikroTik] > quit

на RB2011UiAS-2HnD

[ekzorchik@ekzorchik] > ip route add dst-address=192.168.10.0/24 gateway=172.40.40.2

После проверяю с рабочего ноутбука что я вижу IP адрес маршрутизатора DFL:

ekzorchik@system:~$ ping 192.168.10.1

PING 192.168.10.1 (192.168.10.1) 56(84) bytes of data.

64 bytes from 192.168.10.1: icmp_seq=1 ttl=254 time=1.14 ms

From 192.168.10.1: icmp_seq=2 Redirect Host(New nexthop: 192.168.10.1)

64 bytes from 192.168.10.1: icmp_seq=2 ttl=254 time=0.616 ms

А если обратиться через браузер Mozilla Firefox к административной странице DFL по URL адресу: https://192.168.10.1 я получаю окно аутентификации где нужно указать дефолтный логин (admin) и дефолтный пароль (admin). Затем нажимаю кнопку Login

Авторизуюсь на DFL 860 E подключенном к сети на базе Mikrotikи я успешно прошел авторизацию. Передо мной дефолтная конфигурация и заводская прошивка: Firmware Version 2.27.05.32-16775 Oct 18 2011

Дефолтная прошивка и Web-страница администрирования DFL 860 EНа этом у меня все, с уважением автор блога Олло Александр aka ekzorchik.